Automa Blog

Automa now supports Python 2.7.6

Python 2.7.6

After comprehensive regression testing, we are happy to announce that we just released a new version of Automa. Besides some small bug fixes and stability improvements, this release adds support for Python 2.7.6, the latest version in the Python 2.x series. You can download the Python 2.7.6 installer here and the latest version of Automa from our download page.

Happy automating! :-)

blog comments powered by Disqus